PCC Sync Issue
Incident Report for GreySignal
Resolved
Issues have been resolved and systems are now working through backlogs. Thank you for your patience!
Posted Feb 09, 2024 - 13:39 EST
Identified
We have identified the issue and are working on a fix
Posted Feb 09, 2024 - 13:14 EST
Investigating
We are investigating multiple reports of synchronization issues with PointClickCare
Posted Feb 09, 2024 - 12:57 EST
This incident affected: GreyMAR (API & Integrations).