eFax Disruption
Incident Report for GreySignal
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 09:09 EDT
Monitoring
Fax services are restored and we are actively processing the backlog of faxes from the past few days. Inbound, outbound, and FaxBridge are all working normally. We are continuing to monitor the fix. Updates to follow.
Posted Jul 27, 2023 - 08:15 EDT
Update
We are continuing to work closely with our vendor to restore service. In parallel, our team is working through the night on a contingency solution. We will have another update in the morning. Thank you for your continued patience.
Posted Jul 26, 2023 - 19:19 EDT
Update
We are continuing to work with our vendor/provider on an ETA for restoring service. We also are continuing to work on our our secondary options to restore service. We will share another update as quickly as possible.
Posted Jul 26, 2023 - 15:23 EDT
Update
We are still waiting for an ETA for restoring service from our vendor. In parallel, we have been proactively expanding secondary options as we continue to monitor the status. Thank you for your patience as we work through these issues.
Posted Jul 26, 2023 - 13:23 EDT
Update
Update from vendor: Engineering teams made progress over night, but encountered issues that require continued investigation and effort. New ETA for service restoration is pending and we will share an update as soon as possible.
Posted Jul 26, 2023 - 11:53 EDT
Update
We saw positive movement overnight but service is not restored. We are waiting for an update from our vendor. Updates to follow.
Posted Jul 26, 2023 - 09:13 EDT
Update
We are continuing to await an update from our upstream provider on the status of this critical issue.
Posted Jul 25, 2023 - 15:25 EDT
Update
We are awaiting a resolution from our upstream provider.
Posted Jul 25, 2023 - 13:39 EDT
Identified
We have identified an issue with eFax services and are working with our vendor to resolve it.
Posted Jul 25, 2023 - 12:43 EDT
This incident affected: GreyMAR (API & Integrations).