Viventium Payroll Integration Outage
Incident Report for GreySignal
Resolved
The integration seems to be working again per their technical team. This was due to their server needing restarted. We're monitoring.
Posted Apr 12, 2022 - 11:43 EDT
Investigating
We are working with Viventium as it seems their integration is giving us errors when syncing data.
Posted Apr 12, 2022 - 11:16 EDT
This incident affected: GreyMAR (API & Integrations).