The issue has been identified and a fix is being implemented.
Posted Aug 09, 2024 - 09:30 EDT
Update
We're continuing to work with PointClickCare support teams
Posted Aug 08, 2024 - 16:44 EDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2024 - 15:54 EDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2024 - 15:50 EDT
Investigating
We are investigating an issue where users are unable to submit progress notes into PointClickCare. From our initial investigation, this does not seem to be an error on GreyMAR's side. We'll be submitting a ticket to PointClickCare to assist with this integration issue.
Posted Aug 08, 2024 - 15:49 EDT
This incident affected: GreyMAR (Main Application, API & Integrations).