Bed Board Linkage

Incident Report for GreySignal

Resolved

This incident has been resolved.
Posted Nov 26, 2024 - 10:59 EST

Identified

We have identified an issue with syncing an unlinked bed board TV to GreyMAR. We are working to resolve this issue as fast as possible. If you need to view your bed board you can do so from your PC or search the GreyMAR app in the App Store. We will provide an update shortly.
Posted Nov 26, 2024 - 10:53 EST
This incident affected: GreyMAR (GreyOS Services).