Delayed PointClickCare Syncronziation
Incident Report for GreySignal
Resolved
This issue has been resolved and synchronization mechanisms have returned to normal
Posted Jan 25, 2023 - 15:28 EST
Monitoring
We are monitoring the fix and things are returning back to normal.
Posted Jan 25, 2023 - 15:12 EST
Identified
We have identified the source of this issue and are pushing a fix
Posted Jan 25, 2023 - 14:42 EST
Investigating
We are investigating delayed synchronization behavior with PointClickCare
Posted Jan 25, 2023 - 14:34 EST
This incident affected: GreyMAR (Bed Board Services).