PointClickCare Sync Delay
Incident Report for GreySignal
Resolved
Queues have flushed and everything is now back to normal!
Posted Mar 26, 2024 - 20:07 EDT
Monitoring
Queues are moving normally. If you notice your GreyMAR is out of date, this is the cause. All shall return to normal and we are estimate this will happen closed to 4pm EST.
Posted Mar 26, 2024 - 12:54 EDT
Identified
We have identified a sync issue with PointClickCare that is causing delays of data getting into GreyMAR. We are working with their team to resolve.
Posted Mar 26, 2024 - 12:38 EDT
This incident affected: GreyMAR (API & Integrations).