Database Latency
Incident Report for GreySignal
Resolved
Databases have returned to normal states. Application performance is returning to normal and we are monitoring all PODs.
Posted Jul 20, 2023 - 14:44 EDT
Update
We are continuing to monitor the database and are seeing improvements with latency. You may still notice some erratic behavior in the application.
Posted Jul 20, 2023 - 14:30 EDT
Identified
We have identified an issue where the database is responding slowly, causing random errors in different parts of the application.
Posted Jul 20, 2023 - 13:49 EDT
This incident affected: GreyMAR (Database Services).