PointClickCare Sync Issue

Incident Report for GreySignal

Resolved

This incident has been resolved
Posted Apr 28, 2026 - 10:51 EDT

Update

We are awaiting a reply from PointClickCare to move further. Updates to follow.
Posted Apr 28, 2026 - 08:32 EDT

Monitoring

We have implemented a fix and are testing results.
Posted Apr 27, 2026 - 22:04 EDT

Identified

We have identified a sync issue with PointClickCare that is causing sync issues with GreyMAR. We are working with their team to resolve.
Posted Apr 27, 2026 - 14:35 EDT
This incident affected: GreyMAR (Bed Board Services, API & Integrations).