Slow Response
Incident Report for GreySignal
Resolved
This should be resolved now. We will continue to monitor.
Posted Nov 24, 2021 - 15:14 EST
Monitoring
We are mitigating this issue and will continue to monitor the situation.
Posted Nov 24, 2021 - 14:49 EST
Identified
We are aware of slow response on certain greymar pages, this is due to an outage with AWS. We'll continually monitor however you can also visit their status page here: https://status.aws.amazon.com/
Posted Nov 24, 2021 - 14:26 EST
This incident affected: GreyMAR (Main Application).